HomePortalFAQRegisterLog in

altText
altText
altText
altText
altText
altText

Share | 
 

 Forum problem

View previous topic View next topic Go down 
Go to page : 1, 2  Next
AuthorMessage
Admin
Administrator
Administrator
Admin

Posts : 6136
Join date : 2009-08-15

PostSubject: Forum problem   Wed Feb 22, 2012 6:32 pm

We seem to be having some problems at the moment please accept my apologies g

_________________
[You must be registered and logged in to see this image.]



Admin
"Life isn't about waiting for the storm to pass...it's about learning to dance in the rain."
Back to top Go down
http://www.ourbulgariaforum.com
Admin
Administrator
Administrator
Admin

Posts : 6136
Join date : 2009-08-15

PostSubject: Re: Forum problem   Tue Feb 28, 2012 6:04 pm

If anyone notices any problems on the forum ie the forum not loading can you please let me know. g

_________________
[You must be registered and logged in to see this image.]



Admin
"Life isn't about waiting for the storm to pass...it's about learning to dance in the rain."
Back to top Go down
http://www.ourbulgariaforum.com
Daisy
Super user
Super user
Daisy

Posts : 1121
Join date : 2010-02-11

PostSubject: Re: Forum problem   Wed Feb 29, 2012 1:56 pm

I have had some problems over the last couple of weeks with me getting a message saying it could not find the server but its all fine today. s
Back to top Go down
Chris
Moderator
Moderator
Chris

Posts : 2299
Join date : 2009-09-14
Age : 56

PostSubject: Re: Forum problem   Wed Feb 29, 2012 2:07 pm

[You must be registered and logged in to see this link.] wrote:
I have had some problems over the last couple of weeks with me getting a message saying it could not find the server but its all fine today.

I've moved to a faster fileserver, but despite assurances there would be 'no problems', of course there were!

Hopefully, everything is now fixed and we can carry on without any more problems.
Back to top Go down
http://www.tonicwebworks.com
Daisy
Super user
Super user
Daisy

Posts : 1121
Join date : 2010-02-11

PostSubject: Re: Forum problem   Wed Feb 29, 2012 2:09 pm

Thank you Chris s
Back to top Go down
Gimp
Super user
Super user
Gimp

Posts : 863
Join date : 2010-02-12

PostSubject: Re: Forum problem   Wed Feb 29, 2012 5:33 pm

Glad to hear its fixed now I also was having some problems with not being able to find the forum.
Back to top Go down
Daisy
Super user
Super user
Daisy

Posts : 1121
Join date : 2010-02-11

PostSubject: Re: Forum problem   Sun Mar 04, 2012 8:30 pm

I have had this message for the last 15 minutes The server at [You must be registered and logged in to see this link.] is taking too long to respond. s
Back to top Go down
cheekychops
Super user
Super user
cheekychops

Posts : 1186
Join date : 2010-03-20

PostSubject: Re: Forum problem   Wed Mar 21, 2012 9:54 pm

Is anyone else having any problems with the forum because I'm finding it very slow to load.
Back to top Go down
Blink
Super user
Super user
Blink

Posts : 909
Join date : 2010-02-11

PostSubject: Re: Forum problem   Thu Jan 17, 2013 4:21 pm

The forum was down just now for about 10 mins, anyone else have this problem.
Back to top Go down
Admin
Administrator
Administrator
Admin

Posts : 6136
Join date : 2009-08-15

PostSubject: Re: Forum problem   Thu Jan 17, 2013 7:34 pm

Is anyone having problems with being signed out while browsing the forum?

Yes blink we did have an issue earlier but its now been fixed. g

_________________
[You must be registered and logged in to see this image.]



Admin
"Life isn't about waiting for the storm to pass...it's about learning to dance in the rain."
Back to top Go down
http://www.ourbulgariaforum.com
nu2bg
Super user
Super user
nu2bg

Posts : 870
Join date : 2009-11-17

PostSubject: Re: Forum problem   Fri Jan 18, 2013 4:14 pm

I was having this problem yesterday after the forum came back and a few times today.
Back to top Go down
Daisy
Super user
Super user
Daisy

Posts : 1121
Join date : 2010-02-11

PostSubject: Re: Forum problem   Fri Jan 18, 2013 4:38 pm

I am still having this problem and its driving me s
Back to top Go down
willowsend
Mega user
Mega user
willowsend

Posts : 2269
Join date : 2009-11-10

PostSubject: Re: Forum problem   Fri Jan 18, 2013 4:39 pm

I am getting fed up with this now , having to log in every time I come on the forum. A box come's up cannot find server so try again later
And another message I got today, your server closed unexpectedly
Back to top Go down
varnagirl
Super user
Super user
varnagirl

Posts : 1196
Join date : 2009-10-24

PostSubject: Re: Forum problem   Fri Jan 18, 2013 4:44 pm

oh , come on guys ...shit happens ...not admins fault im sure .....
Back to top Go down
tonyb60
Mega user
Mega user
avatar

Posts : 2150
Join date : 2010-02-18

PostSubject: Re: Forum problem   Fri Jan 18, 2013 4:50 pm

Oh yes I have had problems as well but it is my internet provider or as I should say lack of internet

_________________
Cast off all care, inhale fresh air.
Back to top Go down
Sponsored content




PostSubject: Re: Forum problem   

Back to top Go down
 

Forum problem

View previous topic View next topic Back to top 
Page 1 of 2Go to page : 1, 2  Next

 Similar topics

-
» Major Flea Beatle Problem!
» just found this forum...FANTASTIC!
» Pea problem
» The Tenerife Forum
» Happy 2nd Anniversary Square Foot Gardening Forum!

Permissions in this forum:You cannot reply to topics in this forum
 :: Forum Announcements Only !!-